Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

Linuxkompatible Drucker
freddysblog Offline
#1 Geschrieben : Donnerstag, 30. April 2015 13:27:28(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 30.04.2015(UTC)
Beiträge: 1
Punkte: 3
Wohnort: Plön

Welche Eurer Drucker sind garantiert auch mit Linux sicher anwendbar.

Benutze als OS, Xubuntu 14.10.

Mit Windows und Apple könnt Ihr mir im Mondschein begegnen.Cursing

Gruss aus Plön.

Freddysblog
K. Sloot Offline
#2 Geschrieben : Montag, 4. Mai 2015 19:47:49(UTC)
K. Sloot


Rang: ITSCO Support

Gruppe: Registered, ITSCO, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 40
Punkte: 719

Dankte: 3 mal
Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo freddysblog,

eine genaue Kompatibilitätsliste liegt uns leider nicht vor.
In den meisten fällen kommt eine Inkompatibilität bei Druckern unter Linux durch fehlende/ falsche Treiber zustande.

Sofern Sie also die Möglichkeit haben, den korrekten Treiber für Ihr vorhaben zu bekommen (z.B. downloaden), gibt es keine Kompatibilitätsprobleme.
HP bietet beispielsweise einen All-In-One Treiber an. Ob wirklich alle Geräte unterstützt werden können wir Ihnen leider nicht sagen, da uns diesbezüglich keine Erfahrungswerte vorliegen. Wir bitten um Ihr Verständnis.
Mit freundlichem Gruß
Ihr ITSCO Team
K. Sloot
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.028 Sekunden generiert.