Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

HP Z800 - Problem mit RAID Karte und DIMMs
Bluedesert Offline
#1 Geschrieben : Sonntag, 22. Juni 2014 20:04:59(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 22.06.2014(UTC)
Beiträge: 2
Punkte: 6

Hallo Zusammen,

habe ein seltsames Problem mit meinem HP Z800 und dem Einbau eines RAID-Controllers:

Ich möchte gerne eine/mehrere SSD nachrüsten und diese über einen Dell Perc H310 (LSI 9211-8i) anschließen, da SATA 600 tauglich.
Wenn ich die Karte einbaue meldet das BIOS die Fehler:

207—Incompatible DIMMs detected
203—Memory module failed self-test and failing rank was disabled
204—Memory module failed and user rank was disabled

... nur für die DIMM-Plätze 0 & 1 beider Prozessoren.
--> Wenn ich die Karte wieder ausbaue funktioniert wieder alles.

Die Karte lief vor kurzem noch fehlerfrei in einem Dell R710 & HP DL380 G5.

Habe folgendes schon getestet:
- Andere DIMMs: UDIMM und RDIMM (natürlich nicht gleichzeitig ;-).
- Andere PCIe Steckplätze, auch den PCIe 16x mit 75W.
- Neustes BIOS
- Sogar andere Prozessoren und GraKa (war eh geplant)
In meiner "Hilflosigkeit" habe ich sogar die ersten 2 DIMM-Plätze frei gelassen:
Das BIOS meldete dann logischerweise falsch konfigurierten RAM, man konnte aber mit F1 trotzdem booten.
Der komplette verbaute Speicher stand dann dem OS zur Verfügung ?!

Hat jemand einen Tip???

Übersehe ich ggf. eine BIOS Einstellung?
Über Inkompatibilitäten bzgl. LSI MegaRAID Karten + Z800 konnte ich nicht finden.

Danke & Gruß
Thorsten
!nSiDi0uS Offline
#2 Geschrieben : Montag, 23. Juni 2014 12:54:37(UTC)
!nSiDi0uS

Rang: Advanced Member

Gruppe: Registered
Mitglied seit: 06.06.2012(UTC)
Beiträge: 51
Punkte: 153

Es wurde: 15 mal in 15 Beiträgen gedankt
Hallo,

ich hätte da spontan zwei Vermutungen:

1. Ist der SAS-Controller auf dem Board noch aktiv (d.h. im BIOS noch eingeschaltet), vielleicht sollte diese deaktiviert werden, bevor man einen anderen SAS-Controller im System nutzt?
2. Da es zu den Speicherfehlermeldungen kommt: Kann es sein das der Dell-Controller Zugriff auf den Systemspeicher (warum auch immer) haben will und das nur bei Dell-Systemen funktionieren kann (vom Bios aus)?

zu 2. ist vermutlich nicht so, da du ihn ja schon in einem HP DL380 G5 erfolgreich nutzen konntest, bzw. hatte ich mal ne Z800 mit einer Quadro FX 5800 ausgerüstet und wunderte mich auch über einen Front Fan Error (nur wenn die Karte eingesteckt war und obwohl der eine Front Fan am laufen war). Lag schlicht und ergreifend daran, dass HP die Z800 werkseitig mit zwei Front Fans ausliefert, sofern eine FX 5800 konfiguriert wurde.

Aber ich sehe gerade sowohl die Z600, als auch die Z800 scheinen wohl mit dem LSI 9211-8i inkompatibel zu sein, zumindest bist du nicht der einzige mit dem Problem. Siehe Post #85 in folgendem Link:

http://forums.freenas.org/index....11901/page-5#post-82826

Zitat:
I have one M1115 IBM crossflashed to LSI9211-8i IT mode. And I just want to warn people that there is a truly strange incompatibility with some HP workstations (and possibly other machines); it works as expected in my old XW6600, no difference to any M1015 / 9211-8i I own. In both a Z800 and a Z600, regardless of the PCIe slot I put it in, it invariably results in 203 / 204 / 207 "incompatible memory" DIMM errors on POST. The memory is absolutely fine, though; when I remove the M1115 everything works, memtest shows no problem and I have tried with three sets of different, original HP memory in differing population patterns. The card stubbornly refuses to work in those workstations, no matter what I pull out or put in.


MfG !nSiDi0uS
Bluedesert Offline
#3 Geschrieben : Dienstag, 24. Juni 2014 18:56:24(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 22.06.2014(UTC)
Beiträge: 2
Punkte: 6

Hallo !nSiDi0uS

danke für die Rückmeldung.

Das ausschalten des internen SAS habe ich getestet. Brachte leider keinen Erfolg.
Es scheint tatsächlich so, als wäre die 9211 nicht kompatibel.
Allerdings habe ich auch nur diesen einen Foreneintrag gefunden.
Ich versuche nochmal im BIOS was zu finden.

Mal sehen, ob ich eine weitere SAS-Karte organisieren kann.
HP gibt als Zubehör für den Z800 die LSI 9212-4i an.
Die müsste ja laufen. Weiß nur noch nicht, ob die Sata III über SAS kann.

Gruß
Thorsten
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.085 Sekunden generiert.