Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

Thinkstation D10 (6493) - Windows 7 Ultimate
Petruschka Offline
#1 Geschrieben : Mittwoch, 4. September 2013 12:58:36(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 04.09.2013(UTC)
Beiträge: 1
Punkte: 3
Wohnort: Seligenstadt

Hallo Forum !

Ich habe bei o.g. Workstation Win 7 Ultimate eingerichtet !

Läuft alles, bis auf USB !

Der Rechner erkennt weder einen USB-Speicherstick, noch eine USB-Festplatte !

USB-Tastatur und Maus hingege abeiten einwandfrei !

Ich nehme an, dass damit fehlenden od. falschen Treibern für die USB 2.0 Devices zusammenhängt.

Kann mir jemand miteilen, wo ich die passenden USB-Driver für Win7 zu dieser Maschine bekommen (Link) ?

Beim Lenovo-Support bin ich nicht fündig geworden.

Danke im vorraus

MfG



R. Becker Offline
#2 Geschrieben : Mittwoch, 4. September 2013 15:02:04(UTC)

Rang: ITSCO Support

Gruppe: ITSCO, Registered, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 27
Punkte: 283

Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo Petruschka,

bitte schauen Sie im BIOS nach, ob einzelne USB-Ports deaktiviert sind. Sollte dies der Fall sein, aktivieren Sie diese Ports.
Sollte das Problem danach weiterhin bestehen, so installieren Sie bitte den Chipsatz Treiber von der Lenovo Support Seite erneut.

Mit freundlichem Gruß
Ihr ITSCO-Support Team
R. Becker
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.032 Sekunden generiert.