Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

thinkcentre m58p will pci express grafikkarte nicht
buzzle Offline
#1 Geschrieben : Mittwoch, 22. August 2012 07:35:54(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 22.08.2012(UTC)
Beiträge: 1
Punkte: 3
Wohnort: berlin

Cursing gestern gefreut, weil die lieferung ja mal wirklich express war und das zum standardpreis, BRAVO...
Und dann doch frust weil der rechner nach instalation der pci express grafikkarte nur noch piepste 4x und keine lust mehr hatte hochzufahren......jajaja bioseinstellungen ueberprueft karte auch richtig eingesteckt....etc. karte ist nicht defekt laeuft z.b. im dellsystem ohne probleme..... was nun?
!nSiDi0uS Offline
#2 Geschrieben : Mittwoch, 22. August 2012 15:16:38(UTC)
!nSiDi0uS

Rang: Advanced Member

Gruppe: Registered
Mitglied seit: 06.06.2012(UTC)
Beiträge: 51
Punkte: 153

Es wurde: 15 mal in 15 Beiträgen gedankt
Hallo,

es wäre interessant zu wissen um welche Grafikkarte es sich handelt. BigGrin ThinkCentre z.B. der M57 sind bekannt dafür mit Grafikkarten der ATI Radeon HD 5***-Generation nicht zu funktionieren. Handelt es sich den um einen SFF oder Tower-Gehäuse?

Wenn das 4x Beepen verschwindet, wenn du die Grafikkarte wieder entfernst, liegt es mit 99.9%er Wahrscheinlichkeit an der Inkompatibilität des Rechners mit der GraKa.

MfG
!nSiDi0uS
lanman_de Offline
#3 Geschrieben : Dienstag, 18. September 2012 09:23:27(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 18.09.2012(UTC)
Beiträge: 5
Punkte: 15
Wohnort: Paderborn

Dankte: 3 mal
Zitat von: !nSiDi0uS Gehe zum zitierten Beitrag
Hallo,

es wäre interessant zu wissen um welche Grafikkarte es sich handelt. BigGrin ThinkCentre z.B. der M57 sind bekannt dafür mit Grafikkarten der ATI Radeon HD 5***-Generation nicht zu funktionieren. Handelt es sich den um einen SFF oder Tower-Gehäuse?

Wenn das 4x Beepen verschwindet, wenn du die Grafikkarte wieder entfernst, liegt es mit 99.9%er Wahrscheinlichkeit an der Inkompatibilität des Rechners mit der GraKa.

MfG
!nSiDi0uS


Hallo ...
ist das bei den M58ern (SFF-Gehäuse) auch so ?

habe mir letzte Woche einen (der zweite) zugelegt und bei Amazon ne HD5450 fix besorgt ...
eingebaut und das selbe problem - von 1x lang 2x Kurz (Probleme mit der Graka)
bis hin zu
4xKurz
2x Kurz
3xKurz
3xkurz
(diese Kombination habe ich noch nirgends gefunden ?!?) Blink

D. Bruns Offline
#4 Geschrieben : Dienstag, 18. September 2012 14:12:12(UTC)

Rang: ITSCO Support

Gruppe: Administrators, ITSCO, Registered
Mitglied seit: 29.09.2011(UTC)
Beiträge: 70
Punkte: 218
Wohnort: Meppen

Es wurde: 12 mal in 12 Beiträgen gedankt
Hallo lanman_de,

wir haben dies bei uns ausprobiert und sind zu einem ähnlichen Ergebnis gekommen.
Allgemein kann man sagen, dass die M55, M57 und M58 Reihe inkompatibel zu ATI HD5xxx Grafikkarten ist.
Die BIOS Fehler Pieptöne hängen zwar mit einer Einstellung im BIOS ('Devices'->'Video Setup'->'Default Primary Video Adapter' auf 'PEG' stellen) zusammen, jedoch wird die Grafikkarte auch nach dieser Änderung nicht erkannt.
Mit folgender Karte aus unserem Webshop haben wir es noch ausprobiert:
http://www.itsco.de/computer/zubehoer_pcs/grafikkarten_pcs/grafikkarte_sapphire_ati_radeon_hd_4550_low_profile_i91_7377.htm
Die Karte hat in dem ThinkCentre M58 SFF (nach Änderung im BIOS) einwandfrei funktioniert.

Mit freundlichem Gruß
Ihr ITSCO Team
D. Bruns
1 Benutzer dankte D. Bruns für diesen Nützlichen Beitrag.
lanman_de am 21.09.2012(UTC)
lanman_de Offline
#5 Geschrieben : Freitag, 21. September 2012 10:42:23(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 18.09.2012(UTC)
Beiträge: 5
Punkte: 15
Wohnort: Paderborn

Dankte: 3 mal
Zitat von: D. Bruns Gehe zum zitierten Beitrag
Hallo lanman_de,

wir haben dies bei uns ausprobiert und sind zu einem ähnlichen Ergebnis gekommen.
Allgemein kann man sagen, dass die M55, M57 und M58 Reihe inkompatibel zu ATI HD5xxx Grafikkarten ist.
Die BIOS Fehler Pieptöne hängen zwar mit einer Einstellung im BIOS ('Devices'->'Video Setup'->'Default Primary Video Adapter' auf 'PEG' stellen) zusammen, jedoch wird die Grafikkarte auch nach dieser Änderung nicht erkannt.
Mit folgender Karte aus unserem Webshop haben wir es noch ausprobiert:
http://www.itsco.de/computer/zubehoer_pcs/grafikkarten_pcs/grafikkarte_sapphire_ati_radeon_hd_4550_low_profile_i91_7377.htm
Die Karte hat in dem ThinkCentre M58 SFF (nach Änderung im BIOS) einwandfrei funktioniert.

Mit freundlichem Gruß
Ihr ITSCO Team
D. Bruns


Hallo Herr Bruns,
ja .. so eine ähnliche ist auch jetzt verbaut - siehe da - geht doch ;-)
habe dann auch gleich den Arbeitsspeicher auf maximum "aufgepumpt"

Jetzt "fliegt" das Ding!
Zaknaf3in Offline
#6 Geschrieben : Montag, 29. Oktober 2012 12:26:59(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 29.10.2012(UTC)
Beiträge: 1
Punkte: 3

Ich kann dazu noch beitragen, dass mein bei ITSCO gekaufter M58 jetzt mit einer low-profile Geforce GT 610 arbeitet - funktioniert ebenfalls einwandfrei!

Interessant wäre ob die neueren ATI Reihen, also 6xxx etc., ebenfalls funktionieren.
lanman_de Offline
#8 Geschrieben : Montag, 8. Juni 2015 16:37:30(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 18.09.2012(UTC)
Beiträge: 5
Punkte: 15
Wohnort: Paderborn

Dankte: 3 mal
Sorry das ich dieses Thema noch mal nach oben hole aber nun habe ich ein "problem":

Ich wollte den normalen "onboard" Chip auch aktivieren um einen zweiten Monitor anzuschließen-
Bisher habe ich es aber nicht hinbekommen ?! scheint so als wenn im PCI-Express Slot eine Graka drin ist die Onboard abgeschaltet wird ?!

Ach ja... BS ist Win7_64 und bei der Graka handelt es sich um eine Radeon HD4350
R. Becker Offline
#9 Geschrieben : Dienstag, 9. Juni 2015 07:15:47(UTC)

Rang: ITSCO Support

Gruppe: ITSCO, Registered, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 27
Punkte: 283

Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo lanman_de,

Ihre Vermutung ist richtig. Sobald eine Grafikkarte eingebaut ist, wird die onboard Grafik automatisch deaktiviert und kann nicht verwendet werden.

Mit freundlichem Gruß
Ihr ITSCO Team
R. Becker
1 Benutzer dankte R. Becker für diesen Nützlichen Beitrag.
lanman_de am 09.06.2015(UTC)
lanman_de Offline
#10 Geschrieben : Dienstag, 9. Juni 2015 08:15:21(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 18.09.2012(UTC)
Beiträge: 5
Punkte: 15
Wohnort: Paderborn

Dankte: 3 mal
Zitat von: R. Becker Gehe zum zitierten Beitrag
Hallo lanman_de,

Ihre Vermutung ist richtig. Sobald eine Grafikkarte eingebaut ist, wird die onboard Grafik automatisch deaktiviert und kann nicht verwendet werden.

Mit freundlichem Gruß
Ihr ITSCO Team
R. Becker


Würde diese Graka funktionieren ?
https://www.itsco.de/gra...on-hd-2400-xt-3273.html#
R. Becker Offline
#11 Geschrieben : Dienstag, 9. Juni 2015 10:58:28(UTC)

Rang: ITSCO Support

Gruppe: ITSCO, Registered, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 27
Punkte: 283

Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo lanman_de,

die Grafikkarte ATI Radeon HD 2400 XT ist für ein ThinkCentre M58 SFF geeignet.
Wie Sie der Artikelbeschreibung entnehmen können, handelt es sich um einen DMS-59 Anschluss. Der DMS-59 Anschluss stellt zwei VGA-Signale oder zwei DVI-Signale zur Verfügung.
Mit einem geeigneten Adapter ("Y-Kabel") können dadurch zwei Monitore angeschlossen werden.
Wir bieten derzeit jedoch keine passenden Adapterkabel an.

Mit freundlichem Gruß
Ihr ITSCO Team
R. Becker
1 Benutzer dankte R. Becker für diesen Nützlichen Beitrag.
lanman_de am 09.06.2015(UTC)
lanman_de Offline
#12 Geschrieben : Dienstag, 9. Juni 2015 11:37:08(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 18.09.2012(UTC)
Beiträge: 5
Punkte: 15
Wohnort: Paderborn

Dankte: 3 mal
Zitat von: R. Becker Gehe zum zitierten Beitrag
Hallo lanman_de,

die Grafikkarte ATI Radeon HD 2400 XT ist für ein ThinkCentre M58 SFF geeignet.
Wie Sie der Artikelbeschreibung entnehmen können, handelt es sich um einen DMS-59 Anschluss. Der DMS-59 Anschluss stellt zwei VGA-Signale oder zwei DVI-Signale zur Verfügung.
Mit einem geeigneten Adapter ("Y-Kabel") können dadurch zwei Monitore angeschlossen werden.
Wir bieten derzeit jedoch keine passenden Adapterkabel an.

Mit freundlichem Gruß
Ihr ITSCO Team
R. Becker


Vieleb Dank für die "prompte" Bedienung RollEyes

ein passendes Kabel zu bekommen sollte wohl nicht das "Problem" sein Laugh Applause Applause Whistle

Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.103 Sekunden generiert.