Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

IBM System x3850 M2 / Microsoft Windows Server 2012
SFC Offline
#1 Geschrieben : Dienstag, 13. Januar 2015 22:50:28(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 13.01.2015(UTC)
Beiträge: 1
Punkte: 3
Wohnort: MSH

Hallo,

wir haben hier ein IBM System x3850 M2 mit 2x 73,4GB SAS HHDs ( http://www.itsco.de/serv...ghz_7141_i40_8093_0.htm ) und würde gerne Windows Server 2012 Essential installieren. Treiber für das IBM Raid MR10k von LSI liegen vor, eine Version von der IBM Seite, eine weitere direkt von der LSI Seite. Der Treiber wird korrekt erkannt und eingebunden, leider ist das zuvor im Raidmanager angelegte Raid nicht zu sehen. Windows Server 2008 / R2 bzw Windows 7 habe ich getestet, da wird es korrekt angezeigt allerdings auch jeweils ohne einen Treiber einbinden zu müssen.

Gibt es bekannte Probleme mit MS Windows 2012 und diesem Modell ? Hat es jemand schon mal probiert Win2012 zu installieren ? Jemand konstruktive Ideen oder Vorschläge ?

Vielen Dank

FV

K. Sloot Offline
#2 Geschrieben : Mittwoch, 14. Januar 2015 16:15:02(UTC)
K. Sloot


Rang: ITSCO Support

Gruppe: Registered, ITSCO, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 40
Punkte: 719

Dankte: 3 mal
Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo SFC,

leider liegen uns diesbezüglich keine Information und Erfahrungen vor.
Eventuell kann Ihnen der Hersteller des RAID-Controllers oder des Servers (LSI oder IBM) hier weiterhelfen. Wir bitten um Ihr Verständnis.
Mit freundlichem Gruß
Ihr ITSCO Team
K. Sloot
jeroen99 Offline
#3 Geschrieben : Samstag, 14. März 2015 15:42:56(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 14.03.2015(UTC)
Beiträge: 5
Punkte: 15

Dankte: 1 mal
Es wurde: 1 mal in 1 Beiträgen gedankt
Hallo,

I have an IBM System x3850 M2 without the IBM Raid MR10k card (only the integrated LSI RAID) and have no problems with installation of Windows 2012, so you may try to remove the MR10k RAID card and retry the installation.

However, Windows 2012 R2 is a problem with this server because it does not recognize the LSI RAID controller and I have not been able to fix that and have stuck with Windows 2012 for that server.

Best Regard,

Jeroen
1 Benutzer dankte jeroen99 für diesen Nützlichen Beitrag.
mckani am 23.03.2015(UTC)
mckani Offline
#4 Geschrieben : Montag, 23. März 2015 21:07:17(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 23.03.2015(UTC)
Beiträge: 1
Punkte: 3
Wohnort: Duisburg

Dankte: 1 mal
Genau das gleiche Problem habe ich auch... "gehabt"...

Doch nun habe ich einen Windows Server 2008 Installiert.
Trotzdem würde mich es Interessieren wie man einen WinServer2012 Installieren kann, oder warum man es nicht kann...
jeroen99 Offline
#5 Geschrieben : Montag, 30. März 2015 14:11:57(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 14.03.2015(UTC)
Beiträge: 5
Punkte: 15

Dankte: 1 mal
Es wurde: 1 mal in 1 Beiträgen gedankt
Just to clarify; on my x3850 M2, without MR10x RAID controller, installation of:
- Windows 2012 (Hyper-V Core, Standard or DataCenter) is succesful;
- Windows 2012 R2 (Hyper-V Core, Standard or DataCenter) is not succesful;

I now read that the original question concerned Windows 2012 Essentials.
This version only supports a dual CPU max. Maybe that is causing problems.

If so, a possible workaround may be:
- Install Hyper-V core 2012;
- Install Windows 2012 Essentials as a VM with max 2 CPU's assigned.

Best Regards,

Jeroen
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.055 Sekunden generiert.