Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

Update Win7 32-64Bit?
kernig Offline
#1 Geschrieben : Freitag, 20. Dezember 2013 10:32:03(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 20.12.2013(UTC)
Beiträge: 2
Punkte: 6

Hallo!
Ich habe einen Rechner bei Ihnen gekauft und ein paar Fragen dazu.
(WORKSTATION FSC CELSIUS W360 CORE 2 DUO E8300, Art.Nr. 14008506)

Der Rechner wurde mit Vista angeboten, ich habe das Win7 Update dazu gekauft. Leider wurde die 32Bit-Version installiert. Ich würde aber in naher Zukunft evtl. gern den Arbeitsspeicher aufrüsten und hätte deshalb gern gleich die 64Bit-Version drauf.

Welchen Weg kann ich nehmen, um das zu ändern? Ich nehme an, ich muss komplett neu aufsetzen? Kann ich einen beliebigen Win7-Datenträger dazu nehmen und dann mit der gekauften Lizenz aktivieren?

Und dann bekomme ich beim Hochfahren ein Auswahlmenü für ein Betriebssystem - wo kann ich das abstellen? Im BIOS?
Außerdem die Fehlermeldung, dass der Rechner auf Laufwerk A: zugreifen möchte (welches er nicht hat) - auch das ein Fall für's BIOS?

Der Rechner ist momentan wieder verpackt, weil ein Weihnachtsgeschenk - falls noch Informationen fehlen: mehr Details liefere ich gern nach Weihnachten...

Danke und Grüße
Elke

R. Becker Offline
#2 Geschrieben : Samstag, 21. Dezember 2013 11:03:32(UTC)

Rang: ITSCO Support

Gruppe: ITSCO, Registered, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 27
Punkte: 283

Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo Elke,

es scheint, als haben Sie bei Ihrer Bestellung die falsche Windows 7 Version ausgewählt.
Denn bei der von Ihnen gekauften Workstation haben wir Windows 7 auch in der 64Bit Version als Upgrade angeboten.

Das Auswahlmenü kurz nach dem Start haben wir eingerichtet. In diesem Menü können Sie entweder Windows 7 starten oder die Recovery Partition auswählen,
mit der Sie das Betriebssystem wieder in den Auslieferungszustand zurücksetzen können.
Es ist eigentlich nicht vorgesehen, dieses Menü zu deaktivieren.
Sie können jedoch bei Windows unter "msconfig" -> "Start" -> "Timeout" die Zeit auswählen, wie lange das Menü angezeigt werden soll, bis Windows darauf hin automatisch startet.
Die Auswahlzeit liegt standardmäßig bei 5 Sekunden und kann bis auf 3 Sek. heruntergestellt werden.

Wollen Sie Windows 7 in der 64Bit Version nutzen, so müssen Windows komplett neu installieren.
Dazu benötigen Sie ein Windows 7 Home Premium Installationsmedium und können dann nach der Installation Windows mit der Lizenz erneut aktivieren.
Die Lizenz ist sowohl für eine 32Bit als auch 64Bit Version nutzbar.
Die von uns durchgeführte Installation, die Recovery-Partition und das Auswahlmenü beim Starten sind danach natürlich nicht mehr vorhanden.

Die Fehlermeldung, dass Ihre Workstation von "Laufwerk A" booten möchte, deutet darauf hin, dass wahrscheinlich der Controller des Diskettenlaufwerks im BIOS aktiviert ist.
Mit drücken der Taste "F2" kurz nach dem Einschalten gelangen Sie bei Ihrer Fujitsu Siemens Workstation ins BIOS. Deaktivieren Sie den Controller des Diskettenlaufwerks und ändern Sie die Bootreihenfolge.
Setzen Sie beispielsweise die Festplatte an die erste Stelle. Vergessen Sie nicht die Einstellungen zu speichern.

Mit freundlichem Gruß
Ihr ITSCO Team
R. Becker
kernig Offline
#3 Geschrieben : Mittwoch, 25. Dezember 2013 16:55:23(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 20.12.2013(UTC)
Beiträge: 2
Punkte: 6

Hallo!
So, ich habe den Rechner neu aufgesetzt, mit einer 30Tage-Testversion für Win7 64 bit und meiner bei Ihnen gekauften Lizenz. Das hat immerhin geklappt. Die Auswahl hatte ich beim Kauf schlicht nicht gesehen, sollte es sie gegeben haben. Na egal.

(Nun haben wir ein Problem mit dem CD-Laufwerk. Programme und Daten werden gelesen. Audio-CDs werden als "leer" angezeigt... das am Rande edit: nicht alle, er scheitert an neueren (Kopierschutz?) oder selbstgebrannten CDs..) Zuerst das Wesentliche:

Außerdem noch ein recht massives Grafikproblem. Wir haben eine ASUS nvidia Geforce210 (passiv gekühlt) eingebaut, Treiber von CD installiert. Bildschirm über HDMI angeschlossen. Lief auch erstmal, Auflösung usw. ließ sich korrekt einstellen. Nach einer Weile (unbestimmt, mal hält er länger durch, mal stockt das ganze schon nach wenigen Sekunden) wird der Bildschirminhalt fehlerhaft dargestellt, der Rechner reagiert nicht mehr und reagiert dann nicht mehr. Lässt sich auch durch Task-Manager oder ähnliches nicht mehr stoppen, nur noch durch langes Halten des Einschaltknopfes aus- und wieder einschalten, bzw. nach einer Weile fährt er selbst runter und startet neu.

In Windows erhalte ich eine kryptische Meldung, der Grafiktreiber hätte aufgehört zu funktionieren - keine weiteren Details "derzeit nicht abrufbar", teilt mir Windows mit.
Haben Sie dazu vielleichte eine Idee, wie wir vorgehen könnten?

Für Hilfe oder Anregungen zu Audio und Grafik wäre ich sehr dankbar.

Grüße
Elke
(Achso, der timeout für die Auswahl der Recovery-Funktion - s.u. stand bei 30 sec - ich habe das mal auf 3 gestellt... Auch den Bootversuch von A: konnten wir unterbinden.)
D. Bruns Offline
#4 Geschrieben : Freitag, 27. Dezember 2013 14:48:56(UTC)

Rang: ITSCO Support

Gruppe: Administrators, ITSCO, Registered
Mitglied seit: 29.09.2011(UTC)
Beiträge: 70
Punkte: 218
Wohnort: Meppen

Es wurde: 12 mal in 12 Beiträgen gedankt
Hallo Elke,

Das Problem mit dem verbauten DVD-ROM hängt sehr wahrscheinlich mit einem Defekt des Laufwerks zusammen.
Wir würden Sie daher bitten, dass Reklamationsformular, mit entsprechender Fehlerbeschreibung, auszufüllen.
Falls Sie dieses Formular nicht mehr haben sollten, können Sie es von unserer Seite herunterladen:
.doc:
http://www.itsco.de/rma.doc
.pdf:
http://itsco.de/rma.pdf
Sie haben zudem die Möglichkeit das Reklamationsformular online auszufüllen:
http://rma.itsco.de/
Die weitere Vorgehensweise wird dann die Reklamationsabteilung mit Ihnen direkt besprechen.

Leider können wir Ihnen keinen Support für Zubehör von Drittanbietern bieten.
Hier müssten Sie sich entweder an den Hersteller der Workstation ( Fujitsu Siemens ) oder an den der Grafikkarte ( Asus ) wenden.
Vermutlich ist eine Inkompatibilität zwischen Workstation und Grafikkarte vorhanden. Unter Umständen kann es ebenfalls sein, dass die Grafikkarte defekt ist.
Wir bitten um Ihr Verständnis.

Mit freundlichem Gruß
Ihr ITSCO Team
D. Bruns
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.118 Sekunden generiert.