Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

Lenovo M58p
gerdi Offline
#1 Geschrieben : Dienstag, 27. November 2012 13:54:40(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 27.11.2012(UTC)
Beiträge: 2
Punkte: 12
Wohnort: Nuernberg

Hallo,

vor einigen Tagen habe ich einen Lenovo Thinkcenter M58p bekommen.
Alle Versuche Win XP zu installieren schlugen fehl. (7B-Fehlermeldung).
Wenn ich den SATA AHCI im Bios ausschalte, dann kann ich nicht mehr von dem DVD-Laufwerk booten.

Brauche dringend Hilfe!

D. Bruns Offline
#2 Geschrieben : Mittwoch, 28. November 2012 07:56:27(UTC)

Rang: ITSCO Support

Gruppe: Administrators, ITSCO, Registered
Mitglied seit: 29.09.2011(UTC)
Beiträge: 70
Punkte: 218
Wohnort: Meppen

Es wurde: 12 mal in 12 Beiträgen gedankt
Hallo Gerdi,

Sie müssen die Bootreihenfolge im BIOS so einstellen, dass als erstes von dem CD/DVD Laufwerk gebootet wird.
Sie können ebenfalls beim Starten des (Lenovo) PCs F12 drücken, damit Sie in die schnelle Bootauswahl gelangen. Dort können Sie dann, falls das Laufwerk bereits in der Reihenfolge ist, es auswählen und direkt davon starten.

Mit freundlichem Gruß
Ihr ITSCO Team
D. Bruns
gerdi Offline
#3 Geschrieben : Mittwoch, 28. November 2012 11:59:00(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 27.11.2012(UTC)
Beiträge: 2
Punkte: 12
Wohnort: Nuernberg

Zitat von: D. Bruns Gehe zum zitierten Beitrag
Hallo Gerdi,

Sie müssen die Bootreihenfolge im BIOS so einstellen, dass als erstes von dem CD/DVD Laufwerk gebootet wird.
Sie können ebenfalls beim Starten des (Lenovo) PCs F12 drücken, damit Sie in die schnelle Bootauswahl gelangen. Dort können Sie dann, falls das Laufwerk bereits in der Reihenfolge ist, es auswählen und direkt davon starten.

Mit freundlichem Gruß
Ihr ITSCO Team
D. Bruns


Hallo Herr Bruns,

ist schon klar, das ich F12 druecke,
aber dort steht das DVD-Laufwerk gar nicht mehr zur Verfuegung, nachdem ich AHCI im Bios disabled habe.
Somit kann ich eben nicht von der DVD booten. Wenn ich AHCI einschalte, kann ich von der DVD booten, bekomme aber waehrend des Setup einen Blue-Screen (7B-Meldung).

Was soll ich machen?

Gruss
Gerd Schwoebel
R. Becker Offline
#4 Geschrieben : Donnerstag, 29. November 2012 07:43:12(UTC)

Rang: ITSCO Support

Gruppe: ITSCO, Registered, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 27
Punkte: 283

Es wurde: 3 mal in 3 Beiträgen gedankt
Sehr geehrter Herr Schwoebel,

höchstwahrscheinlich ist das CD/DVD-Laufwerk von der Boot-Reihenfolge ausgeschlossen.
Bitte drücken Sie beim Systemstart F1, um ins BIOS zu gelangen und gehen Sie danach zum Punkt "Startup".
Dort gibt es eine Liste "Excluded from boot order" in der auch das optische Laufwerk zu sehen sein sollte.
Bitte fügen Sie dieses mit der "x" Taste wieder zur Boot-Reihenfolge hinzu und setzen es an die erste Stelle.
Drücken Sie danach bitte F10, um zu speichern und den PC neu zu starten.
Nun sollte der Computer von CD/DVD booten.

Mit freundlichem Gruß
Ihr ITSCO Team
R. Becker
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.087 Sekunden generiert.