Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

Probleme mit Z420
tech-solute Offline
#1 Geschrieben : Donnerstag, 30. November 2017 10:28:18(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 30.11.2017(UTC)
Beiträge: 1
Punkte: 3
Wohnort: Karlsruhe

Hallo Zusammen,

Wir haben bei uns mehrere HP Z420 in Betrieb.
Diese wurde alle bei Ihnen gekauft.
Leider macht uns jetzt seit einigen Tagen eine dieser Workstations Probleme.
Sie ist nach unregelmäßiger Zeit nach dem Start kaum nutzbar. Soll heißen Sie reagiert nicht mehr auf Eingaben, die Maus lässt sich jedoch Bewegen.
Wir haben inzwischen schon eine neue Netzwerkkarte eingebaut, da der Fehler bei entferntem Netzwerkkabel nicht sofort auftritt.
Leider ohne große Auswirkung.
Inzwischen ist auch der Ram zum teil entfernt worden und aktuell laufen noch Ram-Tests.
Die Festplatte samt Betriebssystem wurde auch schon gewechselt, aber auch hierdurch lässt sich das Problem nicht lösen.

Haben Sie noch Tipps oder Ideen woran es liegen könnte?
Vor der Einfrier Problematik hatten dieser PC bereits Probleme nach jedem Neustart das Netzwerk zu finden.
Dieses Problem ließ sich durch Ab- und Anstecken des Netzwerkkabels lösen.
Daher lag auch die erste Vermutung auf einen defekt/Konflikt mit der Netzwerkkarte.

Mit freundlichen Grüßen

U. Gundelach Offline
#2 Geschrieben : Donnerstag, 30. November 2017 14:46:03(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 23.07.2015(UTC)
Beiträge: 30
Punkte: 86
Wohnort: Versen

Es wurde: 4 mal in 4 Beiträgen gedankt
Hallo tech-solute und willkommen im ITSCO Supportforum!

Die von Ihnen beschriebene Problematik legt einen Fehler des Arbeitsspeichers oder des Mainboards nahe. Testen Sie bitte zunächst alle RAM-Module, um einen Fehler an selbigen auszuschließen. Kann der RAM als Fehlerquelle ausgeschlossen werden, so muss in der Tat von einem defekten Mainboard ausgegangen werden.

Für diese Maschinen bewegen sich die Preise für Mainboards allerdings in nicht unerheblicher Höhe. Leider ist auch eine Diagnose aus der Ferne nicht einfach, sodass Sie gerne weitere Tests durchführen können und uns das Ergebnis mitteilen. Hieraus könnte sich u. U. eine Lösung ergeben. Ferner müssen wir Ihnen mitteilen, dass für die Geräte keine Gewährleistungsansprüche mehr bestehen.

Mit freundlichen Grüßen
Ihr ITSCO Team
Support
U. Gundelach
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.033 Sekunden generiert.