Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

HP Nc 6220 Intel Wlan leuchtet nicht auf
pedi2309 Offline
#1 Geschrieben : Dienstag, 6. Januar 2015 20:13:09(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 06.01.2015(UTC)
Beiträge: 6
Punkte: 18

Dankte: 1 mal
Hallo,

ich habe bei Ihnen vor ein paar Tagen das Notebook HP NC 6220 Intel erworben. Leider habe ich das Problem, dass die Taste ganz oben für Wlan nicht aufleuchtet. Ich habe es permanent durch drücken der Taste versucht zum Leuchten zu bringen, leider ohne Erfolg. Ich muss dazu sagen, dass es beim ersten Mal das WLan geleuchtet hat, aber leider nur für kurze Zeit. Ich bitte um Hilfe.

LG
Petra

M. Spiekermann Offline
#2 Geschrieben : Mittwoch, 7. Januar 2015 08:06:21(UTC)
Rang: Administration

Gruppe: Registered, ITSCO, Administrators
Mitglied seit: 01.07.2014(UTC)
Beiträge: 27
Punkte: 81
Wohnort: Versen

Es wurde: 7 mal in 7 Beiträgen gedankt
Hallo pedi2309,

Zunächst einmal sollten Sie sicherstellen das das Notebook vollständig eingerichtet ist. Das heist, ein Betriebssystem ist installiert und auch die benötigten Treiber.
Sollte dies noch nicht geschehen sein, führen Sie dies bitte zuerst durch.
Ansonsten gäbe es die Möglichkeit das BIOS auf die Standardeinstellungen zurück zu setzen. Dazu betätigen Sie beim Start des Notebooks die F10-Taste. Wählen Sie die Sprache "Deutsch".
Danach gelangen Sie in das BIOS. Dort wählen Sei den Punkt "Standardeinstellungen wiederherstellen" und bestätigen dies mit der F10-Taste. Zum Schluss wählen Sie dann bitte "Änderungen speichern und beenden" und starten das Notebook dann neu.


Mit freundlichem Gruß
Ihr ITSCO Support-Team
Marcel Spiekermann
pedi2309 Offline
#3 Geschrieben : Mittwoch, 7. Januar 2015 13:50:06(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 06.01.2015(UTC)
Beiträge: 6
Punkte: 18

Dankte: 1 mal
Das Problem ist, dass ich mit der F10 nicht ins BIOS komme. Es funktioniert nicht! Ich kann machen was ich will, es reagiert nicht. Nicht einmal wenn ich auf FN + F10 drücke. Was soll ich tun?
M. Spiekermann Offline
#4 Geschrieben : Mittwoch, 7. Januar 2015 15:37:49(UTC)
Rang: Administration

Gruppe: Registered, ITSCO, Administrators
Mitglied seit: 01.07.2014(UTC)
Beiträge: 27
Punkte: 81
Wohnort: Versen

Es wurde: 7 mal in 7 Beiträgen gedankt
Hallo pedi2309,

bitte betätigen Sie die F10-Taste sobald das HP-Logo beim Start auf dem Bildschirm erscheint.
Sollten Sie auch dann nicht in das BIOS gelangen, wenden Sie sich bitte an unsere Reklamationsabteilung.
Ein entsprechendes Formular finden Sie unter folgendem Link: www.rma.itsco.de.
Man wird sich dann mit Ihnen in Verbindung setzen.

Mit freundlichem Gruß
Ihr ITSCO Support-Team
Marcel Spiekermann
1 Benutzer dankte M. Spiekermann für diesen Nützlichen Beitrag.
pedi2309 am 07.01.2015(UTC)
pedi2309 Offline
#5 Geschrieben : Samstag, 2. Januar 2016 22:04:09(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 06.01.2015(UTC)
Beiträge: 6
Punkte: 18

Dankte: 1 mal
Hallo,

ich habe auf meinem Notebook HP compaq nc6220 das Betriebssystem Windows 7 neu installiert. Vorher hatte ich linux mint. Nun leuchtet aber wlan nicht mehr und komme somit auch nicht mehr ins Internet. Ich habe bereits im BIOS auf "Standardeinstellungen wiederherstellen" gesetzt. Aber leider ohne Erfolg. Vielleicht könnten Sie mir bitte weiterhelfen sein.

Gruß
pedi
U. Gundelach Offline
#6 Geschrieben : Montag, 4. Januar 2016 13:50:54(UTC)

Rang: ITSCO Support

Gruppe: Registered, Administrators, ITSCO
Mitglied seit: 23.07.2015(UTC)
Beiträge: 30
Punkte: 86
Wohnort: Versen

Es wurde: 4 mal in 4 Beiträgen gedankt
Hallo pedi2309,

können Sie uns mitteilen ob Ihr Gerät WLAN - Treiber von Broadcom oder Intel benötigt? Entsprechend können Sie dann versuchen, den jeweiligen Treiber von der HP Supportseite herunterzuladen http://h20564.www2.hp.co...id=18&swEnvOid=2094

Auf der Supportseite wird jedoch kein Windows 7 als Betriebssystem angegeben. Sie können aber die Treiber für Windows Vista Home Basic 32-bit benutzen.

Mit freundlichem Gruß
Ihr ITSCO Team
Support
U. Gundelach
pedi2309 Offline
#7 Geschrieben : Montag, 4. Januar 2016 14:10:33(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 06.01.2015(UTC)
Beiträge: 6
Punkte: 18

Dankte: 1 mal
Hallo,

wenn Sie mir noch sagen können wo ich diese Info her bekomme?

Vielen Dank

Gruß
pedi2309
pedi2309 Offline
#8 Geschrieben : Montag, 4. Januar 2016 14:13:16(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 06.01.2015(UTC)
Beiträge: 6
Punkte: 18

Dankte: 1 mal
Hallo,

wenn Sie mir noch sagen könnten wo ich diese Information her bekomme?

Vielen Dank.

Gruß
pedi2309
U. Gundelach Offline
#9 Geschrieben : Mittwoch, 6. Januar 2016 07:11:41(UTC)

Rang: ITSCO Support

Gruppe: Registered, Administrators, ITSCO
Mitglied seit: 23.07.2015(UTC)
Beiträge: 30
Punkte: 86
Wohnort: Versen

Es wurde: 4 mal in 4 Beiträgen gedankt
Hallo pedi2309,

dies können Sie ganz einfach folgendermaßen feststellen:

Klicken Sie in der Taskleiste unten links auf das Windowssymbol. Anschließend wählen Sie "Systemsteuerung" aus. Im nun erscheinenden Fenster klicken Sie auf "Geräte-Manager". Nun wird Ihnen eine Übersicht aller installierter Geräte angezeigt. Klicken Sie nun auf den kleinen Pfeil vor "Netzwerkadapter". Jetzt können Sie sehen, um welchen Netzwerkadapter es sich handelt. Im Anschluss laden Sie dann den entsprechenden Treiber von der HP-Supportseite herunter.

Mit freundlichem Gruß
Ihr ITSCO Team
Support
U. Gundelach
Benutzer, die gerade dieses Thema lesen
Guest (3)
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.061 Sekunden generiert.