Supportforum der ITSCO GmbH - www.itsco.de
Welcome Guest! To enable all features please Anmelden or Registrieren.

Mitteilung

Icon
Error

Lüfter am W370 auf höchsten Touren
Kawasaki Offline
#1 Geschrieben : Dienstag, 11. November 2014 21:02:13(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 11.11.2014(UTC)
Beiträge: 2
Punkte: 12
Wohnort: Meppen

Hallo zusammen,

seit einiger Zeit läuft mein Fuji Siemens Celsius W370 C2D E8400 mit W7pro von itsco zu meiner Zufriedenheit. Nun plötzlich kam ein Error beim Start ... 02B0 Diskette drive A error... usw. und die Lüfter (ich glaube alle 3? ) laufen auf vollen Touren. Die Fehlermeldung konnte ich im BIOS beheben (Eintrag [None] für das Diskettenlaufwerk, aber die Lüfter lassen sich irgendwie nicht regeln - der Krach ist unerträglich.

Umstellung Fan im Bios auf 'silent' brachte keinen Erfolg. Habe mehrfach gestartet, immer das gleiche. Die Systemuhr zeigt die richtige Zeit/Datum, somit scheint die Pufferbatterie nicht leer zu sein. Die Lüfter zeigen keinen sichtbaren Staub, oder irgenwelche Partikel, die den Rundlauf stören könnten. Eine Suche nach SYSTEMGUARD von FTS war negativ. Ich bin mir auch nicht sicher, dass das zu Lüftersteuerung nötig wäre, da die Lüfter zuvor ja einwandfrei geregelt liefen.

Was kann ich noch tun?

VG

K.


K. Sloot Offline
#2 Geschrieben : Mittwoch, 12. November 2014 08:11:13(UTC)
K. Sloot


Rang: ITSCO Support

Gruppe: Registered, ITSCO, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 40
Punkte: 719

Dankte: 3 mal
Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo Kawasaki,

bitte wenden Sie sich an unsere Reklamationsabteilung.
Hierzu füllen Sie bitte das Reklamationsformular aus.
Nachdem das ausgefüllte Formular bei uns eingegangen ist, wird sich die Reklamationsabteilung mit Ihnen in Verbindung setzten, um das weitere Vorgehen zu besprechen.
Mit freundlichem Gruß
Ihr ITSCO Team
K. Sloot
Kawasaki Offline
#3 Geschrieben : Mittwoch, 12. November 2014 08:57:31(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 11.11.2014(UTC)
Beiträge: 2
Punkte: 12
Wohnort: Meppen

Vielen Dank,

das ist natürlich eine schöne einfach Anwort mit einem vorgefertigten Textbaustein. Wozu haben Sie ein Forum, wenn Sie hier keinerlei Hilfe anbieten. Ich will den Rechner nicht umtauschen oder zurückgeben. Darauf sind bereits einige persönliche Dinge gespeichert und ich habe Kauf-Software installiert und den Freischaltschlüssel für diesen Rechner verbraucht. Ich hatte einfach nur auf Hinweise gehofft, weil ich annahm, dass die Techniker bei itsco die eigenen Artikel gut kennen. Schade.
K. Sloot Offline
#4 Geschrieben : Mittwoch, 12. November 2014 12:06:40(UTC)
K. Sloot


Rang: ITSCO Support

Gruppe: Registered, ITSCO, Administrators
Mitglied seit: 06.09.2012(UTC)
Beiträge: 40
Punkte: 719

Dankte: 3 mal
Es wurde: 3 mal in 3 Beiträgen gedankt
Hallo Kawasaki,

bei Ihrem geschilderten Problem ist es aus der Ferne ein Problem eine Lösung zu finden, da Sie schreiben, dass der PC eine Zeit lang einwandfrei funktionierte.
Um den Fehler zu beheben müssten wir die Ursache dafür ermitteln, was aus der Ferne nicht möglich ist.

Natürlich kennen wir die Geräte die durch uns verkauft werden, nur ist der Fehler wie Sie ihn geschildert haben alles andere als nachvollziehbar.

Wie bereits erwähnt, können Sie das Gerät gerne an unsere Reklamationsabteilung übergeben, damit wir uns die Sache mal anschauen können.
Mit freundlichem Gruß
Ihr ITSCO Team
K. Sloot
Mayer Offline
#5 Geschrieben : Montag, 5. Oktober 2015 11:38:21(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 05.10.2015(UTC)
Beiträge: 3
Punkte: 9
Wohnort: Deutschland

Da mich das gleiche Problem auch bei einem W370 plagt, wollte ich mal fragen ob man hier ein Lösung gefunden hat bzw. welche Lösung gefunden wurde.

FG
M. Spiekermann Offline
#6 Geschrieben : Dienstag, 6. Oktober 2015 06:20:55(UTC)
Rang: Administration

Gruppe: Registered, ITSCO, Administrators
Mitglied seit: 01.07.2014(UTC)
Beiträge: 27
Punkte: 81
Wohnort: Versen

Es wurde: 7 mal in 7 Beiträgen gedankt
Hallo Mayer,

tritt das Problem mit den Lüftern auch erst nach einiger Zeit auf, nachdem das Gerät bereits einwandfrei funktionierte, oder haben Sie das Problem seit dem Sie den Fujitsu Siemens Celsius W370 erhalten haben?
Sofern dieses Problem von Anfang an bestand, würden wir Sie bitten einmal den Arbeitsspeicher bei gezogenem Netzstecker heraus zu nehmen. Warten Sie dann ein paar Sekunden und bauen den Speicher erneut ein und starten den PC. Kontrollieren Sie dann bitte auch ob alle weiteren Komponenten wie der Prozessor und Kabelverbindugen korrekt auf dem Mainboard angebracht sind.


Mit freundlichem Gruß
Ihr ITSCO Team
M. Spiekermann
Mayer Offline
#7 Geschrieben : Dienstag, 6. Oktober 2015 11:44:04(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 05.10.2015(UTC)
Beiträge: 3
Punkte: 9
Wohnort: Deutschland

Danke für die Antwort.

Das Problem trat erst nach ca 2 Monaten auf. Vorher war er leise, dann fing es an das er immer mal auf Vollgas ging und jetzt bleibt er auf Vollgas.

Ich werde die Tipp heute testen und mich wieder melden.

FG
Mayer Offline
#8 Geschrieben : Donnerstag, 29. Oktober 2015 13:06:42(UTC)
Rang: Newbie

Gruppe: Registered
Mitglied seit: 05.10.2015(UTC)
Beiträge: 3
Punkte: 9
Wohnort: Deutschland

Ich habe jetzt endlich mal alle Tipps hier beherzigt. Leider hat alles keinen Erfolg gebracht. Der Lüfter ist nach wie vor von Anfang an laut.

Was mir aufgefallen ist, das sich das Tachosignal der Lüfter mit keinem Tool auslesen lässt.

Wie kann ich da jetzt weiter vorgehen?

FG
U. Gundelach Offline
#9 Geschrieben : Donnerstag, 29. Oktober 2015 15:35:25(UTC)
Rang: Member

Gruppe: Registered
Mitglied seit: 23.07.2015(UTC)
Beiträge: 30
Punkte: 86
Wohnort: Versen

Es wurde: 4 mal in 4 Beiträgen gedankt
Hallo Mayer,

wir möchten Sie in diesem Falle bitten, dass Sie sich an unsere Reklamationsabteilung wenden. Sie finden unser Reklamationsformular unter folgendem Link:

www.rma.itsco.de

Nach Ausfüllen und Abschicken des Reklamationsformulares wird sich die zuständige Abteilung bei Ihnen melden.

Mit freundlichem Gruß
Ihr ITSCO Team
U. Gundelach
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
Diese Seite wurde in 0.085 Sekunden generiert.